• Willkommen im Forum von XenFiles!
    Wenn Du ein registriertes Mitglied bist, logge Dich bitte ein oder klicke auf Registrieren, wenn Du kein Mitglied bist.
    Nur als registriertes Mitglied kannst Du alle Funktionen des Forums nutzen.
    Die Registration ist völlig kostenlos!
    Registrieren Anmelden

[XF 2.1] Probleme mit: Editor & BB Code Manager 1.2.0 Beta 3

Naapi

Team Mitglied
Administrator
Ich habe folgende Probleme mit dem im Titel genannten Add-on.

Problem:
wenn ich etwas auflisten möchte, funktionieren die "Unsortierte Liste" und "Sortierte Liste" nicht.
5971
"Einzüge Vergrößern" und "Einzüge Verkleinern" hingegen funktionieren.
Das Problem hatte ich auch früher schon mal mit einer XF Version 2.0. Weiß aber nicht mehr wo der Fehler war.


Das Add-on wurde in einem frischen XenForo 2.1 Forum installiert und getestet.
 

scorpio

Aktiver Benutzer
Plus Mitglied
Hi
Ich habe genau den selben Fehler ( den 1. ) und bin schon auf der suche danach , aber leider bis jetzt noch nichts gefunden.
 
T S
Naapi

Naapi

Team Mitglied
Administrator
Ok, danke für deine Rückmeldung zum 1. Fehler. Ich werde weiterhin nach einer Lösung suchen.
Wenn du was findest, dann melde dich bitte nochmal.

Das zweite Problem konnte ich beheben. War mein Fehler und kein Fehler des Add-ons.
 
T S
Naapi

Naapi

Team Mitglied
Administrator
Also, der Entwickler hat Post bekommen. Auch bei anderen funktioniert diese "List" Funktion nicht.
Ist daher ein Add-on Fehler. Wird bestimmt bald behoben. ;)
 

scorpio

Aktiver Benutzer
Plus Mitglied
Also das mit den listen ist ja ein orginal bb code von xen foro , der wird irgendwie deaktiviert vom add on sobald es installiert wird...
 

scorpio

Aktiver Benutzer
Plus Mitglied
Hallo

Problem ist mit Update auf Beta 4 behoben ..bei mir zumindest.

Gruss

scorpio
 
T S
Naapi

Naapi

Team Mitglied
Administrator
Bei mir ist immer noch der Fehler.
Kann das jemand bestätigen?
 
T S
Naapi

Naapi

Team Mitglied
Administrator
weder hier noch in einem frisch installierten XF 2.1 funktioniert das.
 

scorpio

Aktiver Benutzer
Plus Mitglied
komisch...bei mir gehts einwandfrei..beta 4 über die beta 3 drübergebügelt !
 

scorpio

Aktiver Benutzer
Plus Mitglied
nehme mal bb table raus und teste , ich habe es etwas anders angeordnet ,
habe auch festgestellt das einige bb codes an anderen stellen nicht mit anderen bb codes funktionoieren...
warum auch immer
probiere es gerade in einem fast frischen xf
 
T S
Naapi

Naapi

Team Mitglied
Administrator
was für bb table? Den code brauche ich aber.

Ich habe die 1.2.0 Beta 4 jetzt in drei verschiedenen Foren getestet. nirgends funktioniert das. Auf verschiedenen Servern getestet.
Und es hat ja auch nichts mit dem BBCode Table zu tun?!
 
T S
Naapi

Naapi

Team Mitglied
Administrator
  • Text A
  • Text B
  • Text C

Hm, wenn ich den Code eingebe, funktioniert es.
 

scorpio

Aktiver Benutzer
Plus Mitglied
Stimmt.....
Aber ich habe vorhin die version beta 4 bei mir installiert (aktualisiert) , es ist genau 1x gegangen...versteh ich jetzt nicht.
Ich schreib doch nicht aus jux und dollerei das es geht.

Bei dem anderen server geht es auch nicht ( auch nicht 1x )
 

Boss

Team Mitglied
Super Moderator
Nach dem Update auf Beta 4 geht bei mir garnichts mehr, das Template funktioniert auch nicht mehr.
 
Top